Delayed Delivery of Webhooks
Resolved·Degraded performance

Webhook delivery has remained stable and within normal performance levels for several days, with no further occurrences of the previous delays. All webhooks are now being processed and delivered as expected.

To address the issue, we have:

  • Implemented configuration changes to eliminate the identified cause of the degraded performance

  • Added extended monitoring and alerting for webhook delivery to detect and respond to similar issues much faster in the future

This incident is now being closed, and webhook delivery is considered fully operational.
Thank you for your patience while we worked to resolve this.

Wed, Dec 3, 2025, 08:50 AM
(2 weeks ago)
·
Affected components
Updates

Resolved

Webhook delivery has remained stable and within normal performance levels for several days, with no further occurrences of the previous delays. All webhooks are now being processed and delivered as expected.

To address the issue, we have:

  • Implemented configuration changes to eliminate the identified cause of the degraded performance

  • Added extended monitoring and alerting for webhook delivery to detect and respond to similar issues much faster in the future

This incident is now being closed, and webhook delivery is considered fully operational.
Thank you for your patience while we worked to resolve this.

Wed, Dec 3, 2025, 08:50 AM

Monitoring

We have implemented mitigating measures and are now monitoring the results.

For the last 2 hours, webhook delivery has been operating normally. We will continue to closely monitor performance throughout the day to ensure stability.

Fri, Nov 28, 2025, 01:07 PM(4 days earlier)

Identified

We are currently investigating an issue causing slower-than-normal delivery times for Younium webhooks.

We have identified the root cause and are working on a fix. Please note:

  • This issue only impacts customers using webhooks.

  • All other parts of Younium are operating normally.

  • Webhooks are still being processed and sent, but with a delay — all queued webhooks will eventually be delivered.

We will share further updates as we make progress on the resolution.

Fri, Nov 28, 2025, 11:04 AM(2 hours earlier)
Powered by