We’ve carefully investigated the incident and have not found evidence of a fault within our platform. Microsoft has confirmed a service issue affecting Azure Front Door during the same period, and we are currently awaiting their RCA (Root Cause Analysis). We will share an update once we’ve reviewed Microsoft’s findings and can confirm the root cause, along with any follow-up actions identified on our side.
Resolved
We’ve carefully investigated the incident and have not found evidence of a fault within our platform. Microsoft has confirmed a service issue affecting Azure Front Door during the same period, and we are currently awaiting their RCA (Root Cause Analysis). We will share an update once we’ve reviewed Microsoft’s findings and can confirm the root cause, along with any follow-up actions identified on our side.
Monitoring
All services on our EU instance are currently operating normally.
We are still investigating the underlying cause and are closely monitoring the environment to ensure stability.
Thank you for your patience while we worked to restore service.
Investigating
We are currently experiencing an outage affecting all services on our EU instance. Users accessing the EU environment may be unable to use the application at this time.
Our team is actively investigating the issue and working to restore access as quickly as possible. We’re sorry for the disruption and appreciate your patience while we work to resolve this.