The incident has been resolved and all services are now operating normally. The issue was caused by a credentials rotation that required time to propagate across our replicas, temporarily affecting authentication. The credentials have now fully propagated and the fix has been implemented. If you continue to experience any issues, please contact our support team.
Resolved
The incident has been resolved and all services are now operating normally. The issue was caused by a credentials rotation that required time to propagate across our replicas, temporarily affecting authentication. The credentials have now fully propagated and the fix has been implemented. If you continue to experience any issues, please contact our support team.
Identified
We have identified the root cause of the issue, and a fix is currently being deployed
Investigating
We're investigating the ongoing incident