This incident has been resolved. The root cause was a container instance issue, which caused a backlog of incoming messages to accumulate in the webhook processing queue. Once the instance stabilized, the queue was drained and normal processing resumed. No data was lost.
We will be implementing additional safeguards to prevent this scenario from recurring. We apologize for any inconvenience this may have caused.
Resolved
This incident has been resolved. The root cause was a container instance issue, which caused a backlog of incoming messages to accumulate in the webhook processing queue. Once the instance stabilized, the queue was drained and normal processing resumed. No data was lost.
We will be implementing additional safeguards to prevent this scenario from recurring. We apologize for any inconvenience this may have caused.
Investigating
We're investigating the ongoing incident