The disruption affecting Younium's US environment has been resolved and service is fully restored.
Our investigation indicates the cause was a change on Microsoft Azure's platform during scheduled maintenance, which interrupted network traffic to our environment. The security and integrity of your data were not affected. We are working with Microsoft to confirm the full root cause and are continuing to monitor closely as we complete final validation.
We apologize for the disruption and thank you for your patience.
Monitoring
The disruption affecting Younium's US environment has been resolved and service is fully restored.
Our investigation indicates the cause was a change on Microsoft Azure's platform during scheduled maintenance, which interrupted network traffic to our environment. The security and integrity of your data were not affected. We are working with Microsoft to confirm the full root cause and are continuing to monitor closely as we complete final validation.
We apologize for the disruption and thank you for your patience.
Investigating
We're investigating the ongoing incident