Service degradation for automatic Stripe payments
Incident Report for Younium (EU)
Resolved
This incident has been resolved.
Posted Feb 16, 2024 - 20:37 CET
Identified
We have identified a needed configuration change for automatic Stripe payments of type "Card". This does not affect any manual card payments using payment links on invoices. The issue has been identified and fix is estimated to be enabled within the next 4 hours. The payments that has not been processed will be processed by the next payment cycle after the issue is resolved.
Posted Feb 16, 2024 - 15:42 CET
This incident affected: Integrations (Stripe).