Service degradation
Incident Report for Younium (EU)
Resolved
This incident has been resolved.
Posted Dec 16, 2023 - 21:55 CET
Update
We are continuing to investigating the issue, the Younium app has been available during the whole day but some users has identified degraded performance. We will post update to the status page as soon as we have more updates. The cause of the issue is identified to the infrastructure in Younium service hosting in Microsoft Azure.
Posted Dec 15, 2023 - 15:27 CET
Investigating
We are currently experiencing a partial service degradation in Younium. We are currently investigating the incident. We will update the status page as soon as possible.

Currently we have received notifications that the Younium service has been temporarily not available in the morning. Service is running as of right now but is being monitored.
Posted Dec 15, 2023 - 08:52 CET
This incident affected: Younium Service (app.younium.com) and API.