Service degradation
Incident Report for Younium (EU)
Resolved
The incident has been resolved. We have monitored the service and it has been running since fixes was applied in the morning.
Posted Dec 19, 2023 - 14:07 CET
Monitoring
A fix was implemented and we are monitoring the results
Posted Dec 19, 2023 - 10:54 CET
Investigating
We have currently received reports on service degradation this morning. We are investigating the issue.
Posted Dec 19, 2023 - 10:15 CET
This incident affected: Younium Service (app.younium.com).